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1416posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Users may report seeing duplicate calls being paid out or calls with a repeat Caller ID being paid even if they have "No payout if caller calls back within X days" selected.

Applies To

pay outs

call corrections

reporting

call record ids

bundles

Resolution

In Invoca we do not consider calls without payouts as repeat calls. For example, if a caller calls for the first time and that call is not paid out then the same caller calls two days later the second call will not be flagged as a repeat and may still be eligible to hit payout conditions.

Note that if the original call is manually corrected in the future to show as "paid" that correction will not retroactively change the paid field on any following calls. This may result in confusion if payouts are not removed from subsequent calls.
rtaImage.png

You can see if a call has been corrected by looking up the transaction id or call record id in the complete call tool .
Screenshot 2023-07-14 at 11.35.15 AM.png

Cause

Manual corrections will not retro-actively change how repeat caller fields are calculated on following calls.

Additional Information

Other helpful links around call treatment for campaigns:

https://community.invoca.com/t5/call-enhancements/how-to-understand-build-and-edit-a-call-treatment-...

https://community.invoca.com/t5/affiliate-channel/basic-knowledge-using-invoca-for-performance-marke...

More help around troubleshooting payouts: 

https://invoca.lightning.force.com/lightning/r/Knowledge__kav/ka04u000000srcVAAQ/view

Need more help?

Don't see what you are looking for? You can ask the Community or contact support.