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1417posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • In the Call Treatment, when trying to create a new campaign, "Play Prompt Recording" is not displaying previously saved prompt recording options in specific campaigns.

Applies To

  • Call Treatment

Resolution

Make sure you check if there are multiple profiles under the network. Uploaded recordings will only be visible under the profile they were uploaded to. For example, if you upload a recording under Profile #1, it will not be visible under the saved prompt recording options for Profile #2.

Cause

Prompt recording was uploaded under one profile, and not the other additional ones.

Additional Information

How to understand, build, and edit a call treatment for your Invoca campaign

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