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InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Invoca call conversion action was previously ingesting data
  • You made a name change to the conversion action
  • Data stopped flowing after the conversion action update

Applies To

  • Google Ads

Resolution

First, change the conversion name back to our naming convention in Google Ads. Then, for good measure, re-save the configuration in Invoca to ensure everything was synced properly.


The naming convention for the Google call extensions signal conversions is "<Signal Name> (call extensions)," and for pooling calls "<Signal Name> (web page calls)"

Cause

The Google Ads integration is looking for that aforementioned naming convention and not finding it, so the data isn't being sent over.

Additional Information

Invoca for Google Ads: Integration Overview

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