cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4360members
1422posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Data not being received within Facebook
  • Multiple failures when reviewing responses in delivery history

Applies To

-Facebook

Resolution

The user will need to reauthorize the integration under a new user with the correct permissions.

Cause

The user is likely missing permission privileges. See the error screenshot below.



Additional Information

Invoca for Facebook: Integration Overview

Need more help?

Don't see what you are looking for? You can ask the Community or contact support.