Symptoms
- Customer destination only allows approved IP addresses to communicate with the protected resources
Applies To
Resolution
Invoca can not provide a list, the resolution is for the customer to pull data from Invoca in a different way.
- Alternative data pull may be completed via the Invoca Transactions API
- Alternative data push may be completed via an Invoca Webhook
Cause
- Invoca is unable to provide IP addresses to whitelist as the servers rotate, potentially changing the IP address being utilized.
- This is a know product gap, submit a new Product request if needed
Additional Information