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1417posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Webhook deliveries are failing with a 429 response of "Too many requests".

Applies To

Webhook deliveries.

Resolution

There are two things we can do from the Invoca side:

 

  • Apply re-fires to the webhook
  • Apply delays to the webhook

 

These can be implemented in the webhook's "configuration" section.

 

 

Cause

This could be due to an ingestion limit at the endpoint. Invoca is sending too many deliveries, too quickly. As a result, the endpoint becomes overloaded and can only ingest a certain number of deliveries within a given timeframe.

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