cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4321members
1416posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Numbers don't display within the webpage source code
  • No numbers appear when running Invoca.PNAPI.display()

Applies To

  • Destinations

Resolution

A couple of resolutions to consider. If numbers are being found on certain web pages consider using URL Exclusion

 

URL Exclusion -

  1. Navigate to the Invoca Tag
  2. Edit the current version of your Tag
  3. Within Website Phone Numbers Section below default Campaign you’ll fund “Exclude URLs for discovering numbers”
  4. Type URL of page you do not want numbers to be discovered
  5. If there are multiple URL addresses, be sure to separate each URL by line.

Cause

It is best to check how customer forms or map widgets interact with the tag. If customers enter numbers somewhere on the website, the tag could consider these numbers discoverable and show up in the destinations tab.

Additional Information

If the customer form is the issue, consider wrapping the customer form in a CSS class so the Invoca tag will not swap any numbers in the form.

 

Need more help?

Don't see what you are looking for? You can ask the Community or contact support.