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3743members
1220posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

After following the instructions in Section 1 of the Adobe Analytics Integration Installation and User Guide you are not seeing the Adobe Experience Cloud Visitor ID being captured in the attribution of your selected Marketing Data Field.

Applies To

  • Customers setting up an Adobe Analytics Integration.
  • Customers who are on the Adobe SDK Extension.

Resolution

  1. Determine if there is another data layer object where your organization stores the Visitor ID value.
    1. If there is, open a new draft of your Invoca Tag and remove the code from the custom code section of your Invoca Tag Wizard.
    2. In the attribution section, for your Visitor ID data field, set the Data Source Type to "JavaScript Data Layer" and insert the method to access the Visitor ID from the data layer in the Data Source Name field. Save and test this draft before selecting "Go Live."
  2. If there is not another data layer object where your organization stores the Visitor ID value, it is likely being stored in a cookie.
    1. Determine the name of the cookie that the Visitor ID is being stored in.
    2. In the attribution section of your Invoca Tag Wizard, set the Data Source Type of your Visitor ID data field to "Cookie" and insert the cookie name in the Data Source Name field. Save and test this draft before selecting "Go Live."

Cause

Customers using the new Adobe SDK Extension do not have their Visitor ID stored in the Visitor object anymore. Alternatively, the Visitor ID is stored in a cookie. Currently, the Adobe Analytics integration is built to capture the Visitor ID from that object, thus requiring an alternative method.

Need more help?

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