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1223posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Unable to send data to StackAdapt through certified Invoca integration.

Applies To

  • Webhook
  • Marketing Data
  • Signals
  • Tag

Resolution

Predecessors required from customer:

  • Build inbound URLs with the StackAdapt Supply Source ID
  • Connect Invoca with technical resource from Stack Adapt

Configuration Process
  • Marketing Data Field Update: 
    • Create a marketing data field that will store the StackAdapt Postback ID.
  • Tag Update: 
    • Open relevant tag and create a new draft
    • Configure tag to capture the StackAdapt Postback ID within the newly created marketing data field.
    • Test to ensure marketing data field is being populated. 
    • Push draft tag live.
  • Webhook Build:
    • Navigate to Integrations > Custom Webhooks within Invoca Network
    • Select New Webhook
    • Select Post-Call
    • Utilize StackAdapt Postback Id within the webhook endpoint url using the format below:
    • When passing marketing data fields within the url, the UTM Macro must be included. Example format to reference below:
      • &utm_postback={SA_POSTBACK_ID}
  • Test
    • Complete test calls to ensure data is passing to StackAdapt as expected. 

Cause

Invoca does not have a certified integration with StackAdapt.

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