cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4386members
1425posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • The option to send Opportunity Conversion Data to Invoca is selected in the Invoca Admin section of the Invoca Salesforce Managed Package.
  • All of the Opportunity Stages selected in the Invoca Admin have corresponding Signals in Invoca, but 1 or more of those Signals are not being converted as expected.

Applies To

  • Customers who have the Salesforce Managed Package (v5.0 or higher) installed in their Salesforce instance and the Salesforce Sales Cloud tile app installed in their Invoca network.
  • Customers who have opted to send Opportunity Stages back to Invoca as Signals.

Resolution

This was expected behavior because the Signal that wasn't converting corresponded with an Opportunity Stage that was the default stage for the Opportunity when it was created, rather than a stage that the Opportunity was updated to. 

Cause

The Conversion Reporting feature of the Invoca Salesforce Sales Cloud Managed Package only reports back to Invoca when Lead Statuses or Opportunity Stages are updated. If a Lead or Opportunity has a Status or Stage applied to it by default when it is created, then that Status or Stage will not be reported back to Invoca.

Additional Information

  • This is still expected behavior as of v5.6 of the managed package.
Need more help?

Don't see what you are looking for? You can ask the Community or contact support.