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3722members
1212posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • The Invoca System automatically paused webhooks
  • The error unknown replacement parameters appear

Applies To

  • Pretransfer Webhooks

Resolution

Ensure that presense is enabled on the account. You will need to confirm with your Customer Success Manager to see if this feature is enabled. Note that unless PreSense is enabled, only certain Invoca data fields are available as Substitution Parameters in Pre-Transfer webhooks. Marketing Data fields should only be available to add as Substitution Parameters if PreSense is enabled

Cause

If Presense isn't enabled, this will cause only certain Invoca data fields to appear as substitution parameters in Pre-Transfer Webhooks, which will lead to "unknown replacement parameters" error to appear

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