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InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • No calls appear in the "current_calls" brackets

Applies To

  • Calls in Progress API

Resolution

Check whether a valid destination number and calling phone number combination are used.

The API can only return calls that Invoca routes to the end destination. If you make requests for calls not bridged by Invoca, these requests will return an empty payload. To fix this, you should either add the destination to Invoca call treatment or discontinue making requests for the calls not bridged by Invoca.

Cause

An invalid phone number combination, or the call never bridged successfully to the destination number.

Additional Information

Check to see if the call made it through the IVR and transfer to the destination number/transfer number.

Calls will not be available in the API when:

  • The caller hangs up before the call exits the IVR and transfers to the final transfer to number.
  • If requests are made to the API while the call is being transferred within the different IVR nodes, the call will not be available. Requests should be made after the request has been bridged to the final transfer to number.

API Documentation

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