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InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • N/A in recent Salesforce-related webhook deliveries
  • No call logs within the Salesforce instance


Applies To

  • Salesforce versions lower than 5.5

Resolution

Navigate to Salesforce integration and deactivate then follow the steps to reauthorize the integration.

Cause

The credentials associated with the authorizing user may have expired or become invalid.

Additional Information

To confirm that data is flowing into Salesforce, check the Invoca Calls Log for new records after reauthorization. You can also make test calls to any number in campaigns to see if those records are added to the platform.

Need more help?

Don't see what you are looking for? You can ask the Community or contact support.

Comments
mfrench
Contributor Level 1

We are testing in our tenant test Salesforce and the Invoca call log is not being created in Salesforce.