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1384posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Agent clicks on the enrollment email link and gets an error stating that the access token is invalid. 

Applies To

Agent Voice ID
Agent Voice ID Enrollment
IFCC
Validsoft

Resolution

  1. Delete the agent and add/ reinvite the agent again
    1. Ensure the agent is informed/ able to  access email before it expires in 5 days
    2. Login to the Validsoft portal: https://invoca.validsoft.cloud/admins 
    3. Click on Agents on the left-hand side
    4. View Agents email address. Edit, delete, add new agent from this screen
       


 

Cause

Access tokens are set to be valid for 5-days.
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