Symptoms
Agent clicks on the enrollment email link and gets an error stating that the access token is invalid.
Applies To
Agent Voice ID
Agent Voice ID Enrollment
IFCC
Validsoft
Resolution
- Delete the agent and add/ reinvite the agent again
- Ensure the agent is informed/ able to access email before it expires in 5 days
- Login to the Validsoft portal: https://invoca.validsoft.cloud/admins
- Click on Agents on the left-hand side
- View Agents email address. Edit, delete, add new agent from this screen
Cause
Access tokens are set to be valid for 5-days.