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InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Tag is running on website and number is swapping as intended on both mobile and desktop.
  • The issue is isolated to mobile devices. Number is rotating on the site but when clicking on the button. The dialer displays the hardcoded number.

 

Applies To

Invoca Tag

Resolution

  • Update the website or reach out to web developer to update the button to include a ref link for the hardcoded number.

Cause

When most sites are created and have a mobile to click number, there's a ref link that shows the number and would be picked up and updated as the Invoca tag runs. On this specific instance, there was not a tel/ref link that would reference when click to call occurs. (see screenshot)

Additional Information

For reference this is what a working button looks like. (see screenshot)

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