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1417posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

-In certain instances, call recordings links won't sync over to your Salesforce instance

-Issue is sporadic & doesn't affect every call.

Applies To

-Salesforce

Resolution

If you have a custom flow on the Invoca call log, please look at the Invoca error log. An example of a possible error is below:


Error (update):

[{"statusCode":"CANNOT_EXECUTE_FLOW_TRIGGER","message":"We can't save this record because the “Invoca Call Log” process failed. Give your Salesforce admin these details. This error occurred when the flow tried to create records: INVALID_OR_NULL_FOR_RESTRICTED_PICKLIST: bad value for restricted picklist field: APOS. You can look up ExceptionCode values in the SOAP API Developer Guide. Error ID: 1645740880-281232 (2008222221)k up ExceptionCode values in the SOAP API Developer Guide. Error ID: 1645740880-281232 (2008222221)","fields":[]}]


The Salesforce Admin will need to correct the flow.

Cause

In this particular instance, the flow tried to update a field with an invalid picklist value.

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