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4321members
1416posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

A large amount of Signals were reported to our Partner integrations as occurring at the same time, on the same day. Instead of when they actually converted.

Applies To

Signal API, Signal File Upload, Integrations

Resolution

If you want to send Invoca a Signal Conversion after the call has occurred. It is highly recommended to use the "occurred_at_time" field with the data/time of when the Signal conversion happened. This will then be used in our various Partner Integrations, such as Google Campaign Manager, to show when that conversion happened within their reporting, as well as our own.

Cause

All of the Signals reported did do not use an occurred_at_time field when reporting post call Signal events. When these are sent to our Partner Integrations, Invoca will default to using when you reported the conversion to Invoca. As in, it will use when you sent the actual Signal API call or uploaded a Signal File containing said Signal Conversion.

Additional Information

Note we will not default to using the Call Start Time (call_start_time) if the occurred_at_time field is not utilized. We will default to when the Signal is reported to Invoca.


Also make sure you are using an accepted Date/Time format with this field. It follows the same rules as Call Start Time : https://community.invoca.com/t5/conversation-analytics/additional-tips-to-format-data-in-your-signal...

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