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1417posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Unable to send data to Litify through certified Invoca integration.

Applies To

  • Webhook
  • Marketing Data
  • Signals

Resolution

As an alternate solution, a webhook can be created to pass Invoca data to a Litify endpoint. 

 

  1. Obtain the custom webhook endpoint from Litify prior to configuration
  2. Navigate to Integrations > Custom Webhooks within Invoca Network
  3. Select New Webhook
  4. Select Post-Call
  5. Configure webhook based on Invoca data being sent to Litify.
    1. Example webhook configuration for formatting reference below. Make modifications to data points and firing conditions based on business objectives: 
  • URL: Endpoint provided by Litify
    • Body:

{

"callerid" :"<calling_phone_number>",

"invoca_id" : "<invoca_id>",

"callingpage": "<calling_page>",

"gaID": "<g_cid>",

"gclID": "<gclid>",

"msclID":"<msclkid>",

"utmMedium":"<utm_medium>",

"utmAdgroup":"<utm_adgroup>",

"utmCampaign":"<advertiser_campaign_name>",

"utmContent":"<utm_content>",

"utmSource":"<utm_source>",

"utmTerm":"<utm_term>"

}

  • Firing Conditions:
    • All transactions
    • Retry = yes
    • Fire for call corrections = yes
    • Do not send batches

Complete testing after webhook configuration is complete to ensure data is passing to Litify as expected.

Cause

Invoca does not have a certified integration with Litify.

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