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1384posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

When reviewing call reports, a landing page or calling page appears that is not associated with the source phone number.

Applies To

  • Attribution Data
  • Call Reporting

Resolution

Check the landing pages to see if there are any hard-coded phone numbers associated with other locations on the page, and update the pages with the correct hard-coded phone number

Cause

The Invoca tag will pick up any URLs associated with website visitor sessions. Therefore, it is important to have the correct hard-coded phone number on the landing pages.

Additional Information

Out-of-session calls could be another reason why the attribution data does not match. Based on your ringpool settings, multiple visitors can have the same attribution data, or the caller can pick up another visitor's attribution data.

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