Symptoms
call failure, call recording, busy signal, call disconnected, operator intercept
Applies To
Inbound calls to Invoca
Resolution
If there is no issue calling the term number directly contact support to open a case with the call example and timestamp along with the symptoms.
If the term number has the operator intercept call your local phone provider to open a case and also provide the carrier with your call example.
Cause
Here are the most likely scenarios and causes to an inbound call failure.
1. The Invoca promo number is not assigned to a campaign or the campaign is not active OR the calling number has been blocked
2. The Invoca promo number is experiencing a service outage due to a carrier network issue.
3. The final destination number Invoca sends the calls to that is managed by the customer is impaired or out of service due to a local carrier network issue.
Additional Information
To quickly determine where the trouble may be, we recommend calling the final destination number the Invoca campaign number transfers calls to and see if you have the same experience as calling the Invoca campaign number. If so, we recommend reaching out to your phone vendor first then opening a support case with Invoca to assist with troubleshooting the issue. If there is no issue connecting to the final destination number associated with your business but the calls through Invoca fail in any way, please immediately reach out to support@invoca.com.