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3743members
1220posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • GCE calls missing Google click IDs


Applies To

  • Google Ads
  • Migrated customers from Dialogtech to Invoca

Resolution

If all the Google Ads settings are confirmed to be correct, such as the call forwarding settings and the correct permissions. Numbers will need to be "soft deleted" from the Dialogtech platform before the numbers go live on Invoca.

Cause

Google will not report or send back Ads information if two entities in this instance (Dialogtech & Invoca) both claimed the GCE number at the time of migration.

Additional Information

Invoca for Google Ads: Adding Invoca to your Google Call Extensions

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