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3719members
1209posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • -Data not passing through to the integration
  • -Error found within the response body within the delivery history

{

 "error": {

  "code": 403,

  "message": "The caller does not have permission",

  "errors": [

   {

    "message": "The caller does not have permission",

    "domain": "global",

    "reason": "forbidden"

   }

  ],

  "status": "PERMISSION_DENIED"

 }

}

Applies To

  • -Google Campaign Manager
  • -Network Level Integration

Resolution

Make sure the following:

  1. Authenticating User is Admin and has Insert/update offline conversion permissions
  2. Make sure webhooks include the profile id of the Authenticating user (must be the same user)
  3. Make sure authenticating user has access to the floodlights.

 

Cause

In this case the profile ID did not match the authenticating user

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