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1212posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

One or more errors will populate in your Google Ads integration:

  • "The following error occurred during the configuration sync initiated by (name) at xx/xx/xx 9:24 am. Details: Account 1048463741 had an authentication error. Please resolve it and perform an account sync before editing the conversion."

  • "Account Sync Failed"

Applies To

  • Google Ads

Resolution

If the account is active, the customer must approve the Google Ads API T&Cs here: ads.google.com/aw/apicenter.


If an account was recently canceled, the customer needs to re-sync in the Invoca UI, and the connection should be updated to remove any canceled accounts.


You may need to resync multiple times

Cause

You may not have completed the setup of their Google Ads account or recently canceled an Ads account that we’re still attempting to send data to

Need more help?

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