cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3722members
1212posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

A newly created in campaign does not have the Go Live or Actions buttons in the header bar as expected.   Customer cannot activate the campaign or any edits to the campaign.

Applies To

Advertiser Campaigns

Resolution

Customer will need to archive this campaign and re-create it under an active Advertiser. 
Note that for syndicated campaigns the new Advertiser must be network-managed. 

Cause

Advertiser is archived.  To review - go to the Network level and then to the Advertisers -> Manager Advertisers menu items.  Review the Status of the Advertiser where the new campaign was created. 
Note:  Advertiser can be re-named by customer, can also be known as things like Profile, Buyer, etc. 
Need more help?

Don't see what you are looking for? You can ask the Community or contact support.