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1198posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

- Conversion Events aren't populating in GA4 reporting
-204 successes in Invoca logs

Applies To

-GA4

Resolution

1. Validate the event names match in Invoca as well as GA4
2. If the customer is using custom parameters, ensure that those parameters exist in GA4

Cause

If you create a custom parameter in Invoca but not in GA4, GA4 will reject any events that we send

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