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3747members
1221posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Customer would like to only send calls that meet a specific criteria into their Adobe instance.

 

Applies To

  • Pre-transfer webhooks
  • Adobe Analytics Integration
  • Invoca Data or Marketing Data available pre-transfer

Resolution

  1. Add Marketing Data Adobe Report Suite as short text to Marketing Data Dictionary
  2. Add Look-up Table with the primary key of the marketing data used to filter and the secondary key as the Adobe Report Suite, include expected values and upload table
  3. Validate Look-up Table is functioning as expected
  4. Create Adobe pre-transfer webhook according to Knowledge Base Article example
  5. Update the XML reportSuiteID to be a dynamic value that references the Adobe Report Suite Marketing Data value, rather than the static reportSuiteID
  6. Validate the webhook includes the dynamic value when present and excludes it wen not present
  7. Confirm with customer expected Data flow into their Adobe instance

Cause

Filtering on Invoca data, marketing data and/or signals for pre-transfer webhooks is not productized as of 6/23.

Additional Information

  • Solution most often used to exclude static calls that do not contain an Adobe unique Identifier (mcid) for this use case the first key will be Media Type, as only pooling calls which are expected to include the mcid should be sent to Adobe
  • This work around solution sends an invalid reporting suite (blank) value into Adobe, because there is no report suite the information is abandoned/not processed on the Adobe side
  • On the Invoca side, the webhook will still appear as "success" but the value for the report suite will be blank unless it meets the criteria
  • If filtering on media type "pooling", it is expected that overflow calls will populate as "unspecified" in the Adobe suite, as overflow would not capture the mcid to pass, but will populate a report suite ID via the look-up table
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