cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4338members
1417posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Numbers are not swapping on a customer's website. When running Invoca.PNAPI.display() in the console, the error "A request to support [number] has been made, but is not ready yet" appears.

 

Applies To

Ringpool numbers that aren't swapping on a customer's page.

Resolution

The ringpool needs to deleted.

Cause

This issue appears when a customer has auto-create ringpools turned on in their network settings, and have created a ringpool manually.

Need more help?

Don't see what you are looking for? You can ask the Community or contact support.