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InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Dynamic numbers allocated for Destinations is staying stagnate and not auto-scaling.
  • When dynamic numbers allocated for Destination is adjusted manually, it fills to capacity immediately.

Applies To

  • Customers who have created Destinations through the Bulk Destinations Management Tool.
  • Customers who have enabled auto-scaling rules for their Ringpools.

Resolution

  1. Ignore the Destinations in question.
  2. Once ignored, the Destinations can be deleted.
  3. Replace these Destinations using either the "+New" or "Import" UI features within your Destinations dashboard. Utilizing the Import feature may be advantageous if there are a large amount of Destinations to replace.

Cause

The Bulk Destinations Management tool creates Destinations through the Rongpool API. Ringpools created through the API have a property, "fill_immediately" that when set to TRUE will fill the ringpools allocated numbers and not abide by set auto-scaling rules. Destinations created through the Bulk Destinations Management tool have this property set to TRUE by default. Destinations created manually through the platform UI do not have this property set to TRUE and will follow auto-scaling rules.

Additional Information

  • The steps to ignore and delete the current destinations are before creating the replacements because destinations cannot be created with the same Website Phone Numbers as already existing Destinations.
  • This section of the Developer Docs gives more detail on the fill_immediately property
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