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InvocaKnowledge
Community Manager
Community Manager

Symptoms

Invoca's Salesforce managed package, version 5.5 has different functionality than previous versions (version 5.3 and lower) - Version 5.5 utilizes SOQL (Salesforce Object Query Language) to match all phone fields to the caller ID on all objects selected in the Invoca Admin setting.

Applies To

  • Invoca Salesforce managed package (version 5.5 and up).
  • This setting is in the Salesforce environment under Invoca Admin -> "Optional: Custom Field Matching" section -> under the "Invoca Fields" column

Resolution

This configuration is no longer necessary in the "Optional: Custom Field Matching" section because version 5.5 already uses the Caller ID as the default to match to other objects.

 

If you would still like to include these custom matching criteria you can upgrade to the most recent version in the Invoca App Exchange listing which will allow you to select 'Caller ID'

Cause

Invoca's Salesforce managed package, versions 5.3 and lower allowed users to select 'Caller ID' as the key to match to other objects.

Additional Information

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