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3718members
1208posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

  • Caller experience is negatively impacted by a 4+ second delay after entering their zip code in the "Ask for number input" node and the IVR reaching the next node.

Applies To

  • Customers using the "Ask for number input" node with the Question Type of "Zip Code."

Resolution

  1. Update the voice prompt of the "Ask for number input" node to direct the caller to enter the "#" key after inputting their zip code.
  2. When the caller enters the "#" key after inputting their zip code, the call treatment moves onto the next node without the delay.

 

Cause

The call treatment has a built in delay that is their to ensure that the customer has completed inputting numbers before moving on from that node. By entering the "#" key, that delay is bypassed.

Additional Information

Screenshot 2023-05-31 at 1.54.33 PM.png
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