Symptoms
- Caller experience is negatively impacted by a 4+ second delay after entering their zip code in the "Ask for number input" node and the IVR reaching the next node.
Applies To
- Customers using the "Ask for number input" node with the Question Type of "Zip Code."
Resolution
- Update the voice prompt of the "Ask for number input" node to direct the caller to enter the "#" key after inputting their zip code.
- When the caller enters the "#" key after inputting their zip code, the call treatment moves onto the next node without the delay.
Cause
The call treatment has a built in delay that is their to ensure that the customer has completed inputting numbers before moving on from that node. By entering the "#" key, that delay is bypassed.
Additional Information