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3725members
1214posts
InvocaKnowledge
Community Manager
Community Manager

Symptoms

Calls are misrouted even after making updates to the Invoca tag

Applies To

  • Invoca Call Routing

Resolution

The issue should resolve itself after the attribution window expires for previous users who visited the website.


If you notice the number of misrouted calls is consistent week over week then there is another problem at play.



Cause

If someone visited the webpage before the tag update, their session would be tied to the old session information, leading to untended routing.

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